AutoFocus Isuse
Incident Report for Palo Alto Networks Cloud Services
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2024 - 21:50 UTC
Investigating
AutoFocus is currently experiencing an issue affecting a number of datasets. We have identified the issue; however, it will take up to ten days for the affected datasets to fully repopulate.

Customer Impact: Data visibility limited until September 26th, 2024

Workaround: N/A
Posted Sep 16, 2024 - 21:47 UTC
This incident affects: AutoFocus.