Prisma Access service degradation affecting new onboardings
Incident Report for Palo Alto Networks Cloud Services
Update
We are continuing to investigate this issue.
Posted Aug 18, 2024 - 06:20 UTC
Investigating
The Prisma Access Engineering team is investigating a service degradation issue impacting new tenant onboarding. The issue began around Aug 17th around 11:30 PM UTC. There is no data plane impact on the existing instances. We apologize for the inconvenience as we continue investigating the root cause and remediate the issue. The next update will be provided by Aug 18th, 08:00 AM UTC.
Posted Aug 18, 2024 - 05:31 UTC